LOCAL File Information (Audio in MP4 always 128 kBit/s???)

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

LOCAL File Information (Audio in MP4 always 128 kBit/s???)

Postby Kevmaster » Sun Jun 17, 2012 8:35 pm

I've been wondering for a while now. Every mp4 file I came across is for some reason listed as 128 kBit/s audio. This is the standart and most likely true for most videos, but audio encoded with lower or higher bitrate will still always show up as 128 kBit/s.

An Example on one of my videos:

false information:
Image
actual audio bitrate:
Image


I think I remember some years ago, there was no file information on .mp4s at all....which I'd actually prefer than wrong information :? (I noticed the bitrate for video says 0...which at least leeds to no missinterpreations...)

I'm curious on why this happens and of course I'd like this bug to be fixed...
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Re: LOCAL File Information (Audio in MP4 always 128 kBit/s??

Postby Phantasmagoriat » Tue Jun 19, 2012 10:25 pm

I didn't check out the file, but I suspect the audio is Variable Bitrate, so 128kbps is probably the lower limit, whereas 367kbps is the upper limit.

Then again, all of this probably moot since web development is likely focused on the new site, not the old code, so I doubt anyone is going to look into this.
Image
Org Profile | AMVGuide | Phan Picks! | THE424SHOW | YouTube | "Galactic Escape"

"Effort to Understand; Effort to be Understood; to See through Different Eyes."
User avatar
Phantasmagoriat
 
Joined: 06 Feb 2006
Status: ☁SteamPunked≈☂


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 2 guests

cron