Browse by Artist isn't working for me

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Browse by Artist isn't working for me

Postby megastsuruyafan » Thu Oct 20, 2011 12:38 pm

Delurking since I have not seen this posted. Today, the browse by Artist search has been coming up with a blank frame, and I've tried to do this using Safari, Firefox and my Android phone's browser. I used that search last week without any problems, and I hope I will be able to use that search again soon.

Please tell me if anyone else is having this problem.
megastsuruyafan
 
Joined: 25 May 2011

Re: Browse by Artist isn't working for me

Postby mirkosp » Sun Oct 23, 2011 12:05 am

I think the issue is that there are too many artists in the database, so the search by artist function becomes overkill.
For the time being, I'd suggest you to try and use the super search and inputting the artist name in the field there; after you type 3 characters, a list with some potential artists you might mean will show up, so that could help too.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Browse by Artist isn't working for me

Postby OrlahEhontas » Mon Nov 07, 2011 11:37 pm

Is there any time line on a fix for this? Has someone tried purging the database of all the artists name permutations and seeing if that would help? I know I've seen some artists listed 3 or more times due to a misspelling of their name.

The problem with using the "Search by Artist" function, mirkosp, is that frequently when I use the "Browse by Artist" function I'm not looking for any single artist in particular. It's sort of like wandering in a bookstore or the munchy aisle. You don't know what you want really, you just know you want it and that it's in here somewhere and you will know it when you see it. Putting in the artists name, or even part of it, means you already have a pretty good idea of what you want and you are no longer browsing, you are "shopping". Some of my favorite AMV's I found by browsing through the artist list and going "Ooh, now there's an artist I haven't heard in a long time" and seeing what someone has done with it. Sure, I've gotten some that don't stay around long, but not every book is "War and Peace" either, sometimes it's "Where's Waldo".
User avatar
OrlahEhontas
 
Joined: 05 Dec 2008

Re: Browse by Artist isn't working for me

Postby Kariudo » Tue Nov 08, 2011 12:40 am

Nope, no timeline on a fix for this.

I can't trace the problem to its source. I can trace it through a few levels, but :cobb.png: we need to go deeper.

I'm not finding myself with the time to attempt rewriting that either D:
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Re: Browse by Artist isn't working for me

Postby BasharOfTheAges » Tue Nov 08, 2011 8:10 am

OrlahEhontas wrote:Is there any time line on a fix for this? Has someone tried purging the database of all the artists name permutations and seeing if that would help? I know I've seen some artists listed 3 or more times due to a misspelling of their name.

Good luck with that - It's been on the to-fix list since 2005 or earlier.
Another Anime Convention AMV Contest Coordinator 2008-2014 & Head of the AAC Fan-works Theater - follow us on Twitter: https://twitter.com/#!/AACFanTheater
:sorcerer: :sorcerer: |RD: "Oh, Action!" (side-by-side) | |
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Re: Browse by Artist isn't working for me

Postby Kariudo » Tue Nov 08, 2011 2:48 pm

Found the problem (memory limit issue) with the assistance of doki and dero, and it should be working again.
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Re: Browse by Artist isn't working for me

Postby OrlahEhontas » Thu Nov 10, 2011 9:42 am

Kariudo wrote:Found the problem (memory limit issue) with the assistance of doki and dero, and it should be working again.
I've run into that a few times myself. It's the little(simple) things that drive you crazy the most. Thank you! :up:
User avatar
OrlahEhontas
 
Joined: 05 Dec 2008


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 2 guests