Uploading a video, not working

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Uploading a video, not working

Postby Kawatta-kun » Wed Oct 12, 2011 5:59 pm

So i have now a new entry http://www.animemusicvideos.org/members ... p?v=184383
While uploading, it always crash (i use filezilla btw), it does not end, it tries again to upload (so now the place is empty. Or, when i try again to drag the file, it says if i want to substitute one with 4MBs). What is happening?

PS: I haven't saved password so I can't get in the FTP (unless filezilla saves it, which i don't remember if it does).

I appreciate help from an admin reswponsible for this ^^ THANK YOU!
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby Kariudo » Wed Oct 12, 2011 6:15 pm

Is filezilla giving you a specific error message? (if so, please post it)

If the connection filezilla is trying to use is bad, it may try again automatically. If it asks you if you want to overwrite the file, click yes.

If you need your FTP information again, you should be able to get it by clicking the "confirm upload" button. There should be a link in that page that takes you to the FTP information page again.
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Re: Uploading a video, not working

Postby Kawatta-kun » Wed Oct 12, 2011 6:21 pm

Damn, haven't saved that info -.- i've shut it down by now, going to bed.

Yes it always try again. But always xD. I do clicked yes to overwrite, but same stuff happens.

I went now to "confirm upload", and now i get it. It is cause it's more than 100mbs (it has 112mbs)? If so, tomorrow i'll re-encode in a way it is less than 100.
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby LantisEscudo » Wed Oct 12, 2011 7:51 pm

Kawatta-kun wrote:It is cause it's more than 100mbs (it has 112mbs)? If so, tomorrow i'll re-encode in a way it is less than 100.


That would do it. You're only allocated 100, the transfer will fail once it passes that point. Your reencode should work if it's under 100.
User avatar
LantisEscudo
 
Joined: 08 Mar 2001
Location: Vermont

Re: Uploading a video, not working

Postby Kawatta-kun » Thu Oct 13, 2011 6:52 pm

Damn it -.- it's the third time i Re-encode (2nd time it was 101mbs), now it has 87,5 and it gives me this (in portuguese, sorry):
"Transferência do ficheiro falhou depois ter transferido 4.325.376 bytes em 10 segundos"
After those bytes in 10seconds, it fails.
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby Kawatta-kun » Thu Oct 13, 2011 6:54 pm

Or:
Transferência de ficheiros interrompida pelo utilizador depois de transferidos 655.360 bytes em 2 segundos.

It changes each time I try.
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby Kawatta-kun » Fri Oct 14, 2011 5:26 pm

I'm sorry help? :'x
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby Kariudo » Fri Oct 14, 2011 6:04 pm

In cases like this, I generally suggest cancelling your upload request and making a new upload request
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Re: Uploading a video, not working

Postby Kawatta-kun » Fri Oct 14, 2011 6:23 pm

Next time i'll cancel it ^^ worked, thanks!
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby Kawatta-kun » Fri Oct 14, 2011 7:45 pm

LOL NOW org decided to increase limit xDDD OK.
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great

Re: Uploading a video, not working

Postby Nya-chan Production » Sat Oct 15, 2011 1:59 pm

Tough luck and gratz? ^^
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Uploading a video, not working

Postby Kawatta-kun » Sat Oct 15, 2011 2:35 pm

Yes xP next time i'll remember it ^^
Image Image
User avatar
Kawatta-kun
 
Joined: 27 Jul 2005
Location: Povoa de Santa Iria, Lisbon
Status: Awesomely great


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron