Video Skipping in vegas?!

The old Video Software Help forum, left visible as an archive.

Video Skipping in vegas?!

Postby banshee45 » Tue Oct 10, 2006 3:51 am

please help me, after ripping a dvd and converting to mpeg 1, and importing the files into vegas, all videos in vegas skip around. (including audio)

Thanks in Advance!
banshee45
 
Joined: 02 Mar 2006
Location: My Little Graveyard

Re: Video Skipping in vegas?!

Postby Moonie » Tue Oct 10, 2006 3:59 am

banshee45 wrote:please help me, after ripping a dvd and converting to mpeg 1, and importing the files into vegas, all videos in vegas skip around. (including audio)

Thanks in Advance!

It might be that its in mpeg 1 thats causing the problem
You should use avi format instead
ImageImageImage
ImageImageImage
User avatar
Moonie
Give me some candy!
 
Joined: 17 Aug 2003
Location: Garland, Tx
Status: HP:11900 Strength: 940 Gold:60000 MP:1200

Postby banshee45 » Tue Oct 10, 2006 3:59 am

ok ill try that thanks.
banshee45
 
Joined: 02 Mar 2006
Location: My Little Graveyard

Postby Moonie » Tue Oct 10, 2006 4:09 am

Also be sure that your audio is wav and not mp3
ImageImageImage
ImageImageImage
User avatar
Moonie
Give me some candy!
 
Joined: 17 Aug 2003
Location: Garland, Tx
Status: HP:11900 Strength: 940 Gold:60000 MP:1200

Postby CrackTheSky » Tue Oct 10, 2006 10:50 am

I don't think the audio's the problem...I use MP3 all the time and I've never had any problems with it. It's probably the MPEG format.
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Probably not editing.

Postby banshee45 » Tue Oct 10, 2006 6:59 pm

Thanks everyone, i couldnt get it fixed, so i reinstalled vegas and it started working fine!
banshee45
 
Joined: 02 Mar 2006
Location: My Little Graveyard


Return to Video Software Help Archive

Who is online

Users browsing this forum: No registered users and 1 guest