Help!

The old Video Software Help forum, left visible as an archive.

Help!

Postby misakyra » Sat Oct 07, 2006 1:41 pm

So I'm trying to make an Eva vid. I ripped the footage without a problem and it looked fine. When I ran it through DVD2AVI it looked perfect. But when I put it into VirtualDubMod, it looks like this:
Image
In case anyone was wondering, here's the script I was using.

LoadPlugin("C:\Program Files\AviSynth 2.5\plugins\MPEG2Dec3.dll")
LoadPlugin("C:\Program Files\AviSynth 2.5\plugins\Decomb521.dll")
MPEG2Source("C:\Cassy's stuff\EvaEp2.d2v", CPU=4)


I've checked and double checked my file paths. I uninstalled and reinstalled every plugin and codec, and my footage still looks like garbage. What am I doing wrong?!
User avatar
misakyra
 
Joined: 09 Jun 2005

Postby Kariudo » Sat Oct 07, 2006 2:41 pm

d2v files are pretty tempermental.
If you let them sit for too long...they don't like to work
if you move them, they don't like to work.

I'd suggest trying 2 things:
1: remake the d2v files
2: use DGindex and DGdecode instead of dvd2avi and mpeg2dec3.

also, what processor do you have? IIRC, only Pentium4 (Athlon 64) or later processors can utilize cpu values greater than 3
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Scintilla » Sat Oct 07, 2006 2:47 pm

If you're going to use DVD2AVI, make sure it's version 1.76, and then make sure your MPEG-2 decoder plugin is MPEG2Dec3DG instead of the original MPEG2Dec3. (Normally you can get it at http://www.avisynth.org/warpenterprises -- the package is called "decodefix100.zip", I think -- but AVISynth's website appears to be down at the moment.)
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby misakyra » Sat Oct 07, 2006 4:06 pm

Thank you so much! It works now. :D
User avatar
misakyra
 
Joined: 09 Jun 2005


Return to Video Software Help Archive

Who is online

Users browsing this forum: No registered users and 1 guest