Adobe Premier Pro 1.5 & Exporting Problem (Huffy)

The old Video Software Help forum, left visible as an archive.

Adobe Premier Pro 1.5 & Exporting Problem (Huffy)

Postby CodeZTM » Thu Oct 05, 2006 6:35 pm

Ok, so I actually have two questions.

NO 1.: I export my AMV Segment every time as a huffy, but when I play it, there is static on the top part of the AMV when I play it. Any suggestions?

No. 2: Can anyone point me in the direction of a guide to making a mask in Adobe Premier Pro 1.5? This one is actually not necessary to be answered. Thanks!
User avatar
CodeZTM
Spin Me Round
 
Joined: 03 Mar 2006
Location: Arkansas
Status: Flapping Lips

Re: Adobe Premier Pro 1.5 & Exporting Problem (Huffy)

Postby Scintilla » Thu Oct 05, 2006 7:00 pm

code_chrono wrote:NO 1.: I export my AMV Segment every time as a huffy, but when I play it, there is static on the top part of the AMV when I play it. Any suggestions?

What are your other export settings (resolution, field order, etc.)?
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby Kariudo » Thu Oct 05, 2006 7:27 pm

I find that exporting with huffy/lagarith always gives me frames with wierd red or green distortion (can't describe it any better than that)
[720x480 4:3 NTSC project and footage, no fields]

I've just been exporting uncompressed since I started having the problem
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Warpwind » Thu Oct 05, 2006 8:28 pm

Kariudo wrote:I find that exporting with huffy/lagarith always gives me frames with wierd red or green distortion (can't describe it any better than that)
[720x480 4:3 NTSC project and footage, no fields]

I've just been exporting uncompressed since I started having the problem


I get the exact same thing. With similar settings except pal source converted to Huffyuv clips for editing.
User avatar
Warpwind
 
Joined: 07 Oct 2002
Location: middle of the desert

Re: Adobe Premier Pro 1.5 & Exporting Problem (Huffy)

Postby Warpwind » Thu Oct 05, 2006 8:40 pm

drat double post

code_chrono wrote:Ok, so I actually have two questions.
No. 2: Can anyone point me in the direction of a guide to making a mask in Adobe Premier Pro 1.5? This one is actually not necessary to be answered. Thanks!


Have a look in the programs help section under "matte". I think what you may be after is a track matte.

A quick summary
- make a b/w image with whatever you want visible in white (I think could be other way round) in whatever image editing software you have (to the resolution of the project).
- Import it into premiere. Place it in a video line (say video 5) all by itself above wherever you want the mask.
- Go to video effects. Select keying. Select track matte. Drag and drop on to the video you want masked.
- Go to the effects options. Select the matte to be video 5. Fin.
User avatar
Warpwind
 
Joined: 07 Oct 2002
Location: middle of the desert

Postby CodeZTM » Thu Oct 05, 2006 10:33 pm

Thanks everyone! Actually, I found out how to fix the huffy problem (I had a few settings wrong), and thanks for the info for the masking!
User avatar
CodeZTM
Spin Me Round
 
Joined: 03 Mar 2006
Location: Arkansas
Status: Flapping Lips

Postby Zarxrax » Fri Oct 06, 2006 6:50 am

code_chrono wrote:Thanks everyone! Actually, I found out how to fix the huffy problem (I had a few settings wrong), and thanks for the info for the masking!


What settings fixed it?
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Postby Jayn_Newell » Fri Oct 06, 2006 7:18 am

Kariudo wrote:I find that exporting with huffy/lagarith always gives me frames with wierd red or green distortion (can't describe it any better than that)
[720x480 4:3 NTSC project and footage, no fields]


Does this look familiar?
<a href="http://www.animemusicvideos.org/members/members_videoinfo.php?v=112826">Image</a>
<a href="http://www.animemusicvideos.org/members/members_videoinfo.php?v=126460">Image</a>
User avatar
Jayn_Newell
 
Joined: 13 Sep 2003

Postby Kariudo » Fri Oct 06, 2006 9:27 am

close, but no cigar.
It isn't combed, and it completely covers the part of the image that it distorts.
It's a solid red or green color (I'll get a shot up later...I have class soon)
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Kariudo » Fri Oct 06, 2006 1:11 pm

Image
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Kariudo » Fri Oct 06, 2006 1:14 pm

dang it...deleted the link
Image
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!


Return to Video Software Help Archive

Who is online

Users browsing this forum: No registered users and 2 guests