USB ports not detecting external harddrive

This forum is for help with and discussion about your video hardware.

USB ports not detecting external harddrive

Postby Chaobunny12 » Sun Nov 23, 2008 9:02 am

Up until yesterday, my computer detecting my 500 GB external harddrive just fine. Since I also have a 160 GB external that's plugged into the USB port in front, I have the 500 GB one plugged to a USB port in the back of my computer. Yesterday it stopped detecting the harddrive plugged into any of the back USB ports. I know it's not the harddrive because I tried plugging the 500 GB into the USB port in front and it works just fine. The problem is I need both harddrives at the same time to work on my AMVs.

If it helps, the 160 GB is a Simpletech harddrive, and the 500 GB is a Simpledrive. My computer model is an HP a1110n and I use Windows XP.

It may just be that my computer is a piece of crap, but if there is a way to fix this I'd love to know. :3
User avatar
Chaobunny12
 
Joined: 04 Jul 2006

Re: USB ports not detecting external harddrive

Postby Chaobunny12 » Sun Nov 23, 2008 9:13 am

Sorry for double post, no edit button.

Now my computer won't even read the 500 GB from the front USB port. The harddrive boots up and the light goes on when it's plugged in, but my computer just isn't detecting it anymore. I've only had this harddrive for about two months.
User avatar
Chaobunny12
 
Joined: 04 Jul 2006

Re: USB ports not detecting external harddrive

Postby AaronAMV » Sun Nov 23, 2008 11:31 am

That sounds like what happened to me...

The light would turn on like it had power, but the computer (laptop for me) wouldn't recognize it. Oh, I was also using Simple drive also.

Before wasting your money and getting a case for the drive itself, I tried that and it didn't work. The light still came on from where ever the light was, I forget, but there was still no recognition. So, the only thing I can suggest is getting a case, or just chucking it all together... I just wanted to warn you that it didn't work for me, so it MIGHT be $25 you wasted on nothing, or it MIGHT get the drive together, it's your choice.
Image
User avatar
AaronAMV
eating that e. coli spinach
 
Joined: 22 Jan 2008
Location: (◔ ◡ ◔ )
Status: (◔ ◡ ◔ )

Re: USB ports not detecting external harddrive

Postby LivingFlame » Sun Nov 23, 2008 4:54 pm

Before giving up or spending money or whatever, try looking at this. Right click on My Computer and select Manage. The Computer Management window should pop up. In the right pane, double click Storage. Then double click Disk Management(Local). See if it sees the external drive there, and if it does, is it getting any errors?
... yea ...
User avatar
LivingFlame
 
Joined: 28 May 2005
Location: Closer than you think...

Re: USB ports not detecting external harddrive

Postby Chaobunny12 » Sun Nov 23, 2008 5:12 pm

I tried that, and it still isn't detecting it at all. I'm still not going to give up yet, though. What bewilders me is it stopped working in the middle of the other day. It worked fine until then.
User avatar
Chaobunny12
 
Joined: 04 Jul 2006

Re: USB ports not detecting external harddrive

Postby Chaobunny12 » Sun Nov 23, 2008 5:29 pm

Ah, sorry for double posting again.

Thanks for your help, I managed to fix it. All I had to do was unplug the harddrive from its main power supply and then plug it back in. I'm so relieved now, I was getting paranoid it was broken.
User avatar
Chaobunny12
 
Joined: 04 Jul 2006


Return to Video Hardware Discussion

Who is online

Users browsing this forum: No registered users and 1 guest