My wmv files don't play correctly

This forum is for help with and discussion about your video hardware.

My wmv files don't play correctly

Postby Zero Link » Mon Jul 23, 2007 9:04 am

Just last night my wmv files didn't play correctly. They are very dark with high contrast and mainly grey, green, and purple-ish pink.

The same night my halo game:
http://img373.imageshack.us/img373/7294/wtfhalowb9.jpg

And normally my halo game looks like this:
http://img50.imageshack.us/img50/7324/joeyowned2ml0.jpg


I assume its my graphics card... I have a e-GeForce 6200 LE (256MB) AGP 8x... 1.2GB of ram and 320GB hard drive. I ran dxdiag and did test draw.. it worked fine.. I did those other 3 tests on Test Direct3D and i failed the last 2. So yah I don't know WHAT to do... My wmv files won't work and my halo game won't work but I mainly need help for my wmv files. <_<
User avatar
Zero Link
 
Joined: 22 Nov 2005
Location: Dallas, Tx

Re: My wmv files don't play correctly

Postby Zero Link » Mon Jul 23, 2007 9:04 am

SSJ3 Son Jp wrote:Just last night my wmv files didn't play correctly. They are very dark with high contrast and mainly grey, green, and purple-ish pink.

My normal game looks like this:
http://img50.imageshack.us/img50/7324/joeyowned2ml0.jpg

But now it looks like this:
http://img373.imageshack.us/img373/7294/wtfhalowb9.jpg

I assume its my graphics card... I have a e-GeForce 6200 LE (256MB) AGP 8x... 1.2GB of ram and 320GB hard drive. I ran dxdiag and did test draw.. it worked fine.. I did those other 3 tests on Test Direct3D and i failed the last 2. So yah I don't know WHAT to do... My wmv files won't work and my halo game won't work but I mainly need help for my wmv files. <_<
User avatar
Zero Link
 
Joined: 22 Nov 2005
Location: Dallas, Tx

Postby Willen » Tue Jul 24, 2007 5:00 am

If I'm not mistaken, this is a bug with NVIDIA's drivers and some of their 6-series hardware. It sometimes happens after you upgrade the drivers. Go to your GeForce control panel and manually reset the overlay gamma control settings, found in the Color Correction section.

GeForce 6 Series
GeForce 6800/6800GT/6800 Ultra, Windows XP, Windows XP
Professional x64: NVIDIA Overlay gamma controls under Standard
mode do not work properly, resulting in overly dark or overly bright
video.


To work around this issue:

1. From the NVIDIA control panel, click the Color Correction menu tree item.

2. From the Color Correction page, click the Apply color changes to list arrow and select All, then click Restore Defaults.

3. Click Apply.
Having trouble playing back videos? I recommend: Image
User avatar
Willen
Now in Hi-Def!
 
Joined: 10 Jul 2005
Location: SOS-Dan HQ
Status: Melancholy


Return to Video Hardware Discussion

Who is online

Users browsing this forum: No registered users and 2 guests