capture card trouble

This forum is for help with and discussion about your video hardware.

capture card trouble

Postby Bebop0083 » Wed Oct 30, 2002 7:36 pm

i have bought a new capture card cause my old one sucked. my new capture card is a Dazzle DV Bridge. the problem is my program detects my capture card but it wont let me view the capturing. i have my old software on there as well which is MGI 4 and i got a new program to use with my new one called Video Factory 2.0. so if any one has any ideas please tell me. thanks. and one more thing, i tried using it on a imac cause it said it was compatable it detected the capture card too but it did not let me view the capturing. any suggestions on that would be helpful as well.
User avatar
Bebop0083
 
Joined: 30 Oct 2002
Status: That's What She Said.

Postby The Wired Knight » Wed Oct 30, 2002 11:03 pm

Honestly I don't know what's wrong, I had a dazzle a while back and got rid of it for that very reason, it isn't compatable with a whole lot of software.
BANG

Intellectual Property, Real Estate & Probate Attorney.
User avatar
The Wired Knight
 
Joined: 07 Jan 2001
Location: Right next door to you
Status: Attorney At Law

Postby TaranT » Thu Oct 31, 2002 1:39 am

I use both VideoFactory 2 and MGI 3 (not 4), but I don't have the Dazzle bridge. I thought the VF capture utility had an option to display or not display during the capture process (can't remember and I can't get to the program right now). I know that option exists for writing to tape, but for capturing...(?).

You might check the Sonic Foundry user forum for VF. Their site is at:
http://www.sonicfoundry.com/support/default.asp
TaranT
 
Joined: 16 May 2001


Return to Video Hardware Discussion

Who is online

Users browsing this forum: No registered users and 2 guests