mic trouble

This forum is for help with and discussion about your computer hardware.
User avatar
Akashio
Joined: Sun Nov 25, 2001 6:46 pm
Contact:
Org Profile

mic trouble

Postby Akashio » Thu Aug 01, 2002 4:13 am

I have a microphone and I'm absolutely possitive it's in the right jack in the back of my computer, but when I test it in Windwos Sound Recorder, it doesn't seem to be recognized. It doesn't record in any of my music studio software either (such as cubasis for example). Is there any thing I can do? I really don't want to call customer service and be put on hold for 40mins. ARGH! Please, PLEASE help me!

User avatar
klinky
Joined: Mon Jul 23, 2001 12:23 am
Location: Cookie College...
Contact:
Org Profile

Postby klinky » Thu Aug 01, 2002 10:17 am

Image

Is that box checked?


~klinky

User avatar
Akashio
Joined: Sun Nov 25, 2001 6:46 pm
Contact:
Org Profile

Postby Akashio » Thu Aug 01, 2002 2:48 pm

no its not

User avatar
klinky
Joined: Mon Jul 23, 2001 12:23 am
Location: Cookie College...
Contact:
Org Profile

Postby klinky » Thu Aug 01, 2002 3:14 pm

check the box then.

that's your default recording device...


~klinky

User avatar
Akashio
Joined: Sun Nov 25, 2001 6:46 pm
Contact:
Org Profile

Postby Akashio » Thu Aug 01, 2002 11:28 pm

oh, mine says MUTE not SELECT. sorry about the mix up. I'm running on 98

User avatar
AbsoluteDestiny
Joined: Wed Aug 15, 2001 1:56 pm
Location: Oxford, UK
Contact:
Org Profile

Postby AbsoluteDestiny » Fri Aug 02, 2002 1:47 am

Go into you volume control panel where you see the mute buttons.

CLick Options -> Properties

Select Adjust volume for recording. Then do as kllinky says.

User avatar
Akashio
Joined: Sun Nov 25, 2001 6:46 pm
Contact:
Org Profile

Postby Akashio » Sat Aug 03, 2002 7:38 pm

I did but it still won't record anything! There's nothing wrong with my mic (its a REALLY expensive professional one) so I'm still stumped at how to fix this. :(


Return to “Hardware Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest