Adobe Flash Player

This forum is for video and audio help and discussion.

Adobe Flash Player

Postby MewMintyReborn » Sat Apr 19, 2008 10:22 am

ok ive had this problem for about a week already.


i have the latest flash player installed and all of my java things are on but i still cant see videos or hear songs (in different sites).

the only way i can get it to work is to uninstall it and re-download it.

but when i shut down the computer, the same thing happens and i have to do the same process over again.

can someone help me?
User avatar
MewMintyReborn
 
Joined: 21 Mar 2008
Location: Florida
Status: Dazed and Confused :>

Re: Adobe Flash Player

Postby Chimolem » Fri May 23, 2008 12:50 am

MewMintyReborn wrote:ok ive had this problem for about a week already.


i have the latest flash player installed and all of my java things are on but i still cant see videos or hear songs (in different sites).

the only way i can get it to work is to uninstall it and re-download it.

but when i shut down the computer, the same thing happens and i have to do the same process over again.

can someone help me?

adobe flash player ..... frist off:hum.how long have u had the new version.. a week or more i will be glad to answer but before i do why post an something on the org that would be more suited for a bug complaint for adobe's tech staff??i suggest you go to them frist..they have plenty of knowledge about their product and your not the one with issues in most cases... so they might be able to tell you much better than any of us can...(there is your answer for u.. hope i helped you out man)lol
User avatar
Chimolem
 
Joined: 26 Dec 2007
Location: earth 5 minutes a day;the rest of the universe the other 1335
Status: flying in to your house

Re: Adobe Flash Player

Postby MewMintyReborn » Fri May 23, 2008 2:12 pm

Disruptionchild wrote:
MewMintyReborn wrote:ok ive had this problem for about a week already.


i have the latest flash player installed and all of my java things are on but i still cant see videos or hear songs (in different sites).

the only way i can get it to work is to uninstall it and re-download it.

but when i shut down the computer, the same thing happens and i have to do the same process over again.

can someone help me?

adobe flash player ..... frist off:hum.how long have u had the new version.. a week or more i will be glad to answer but before i do why post an something on the org that would be more suited for a bug complaint for adobe's tech staff??i suggest you go to them frist..they have plenty of knowledge about their product and your not the one with issues in most cases... so they might be able to tell you much better than any of us can...(there is your answer for u.. hope i helped you out man)lol


Well, i posted it here because i had no idea where to post such a question and i thought that maybe someone had the same problem here on the org and can kind of help me out with the problem. thank you for your response and not to sound rude or anything but im not a man im a girl =)
User avatar
MewMintyReborn
 
Joined: 21 Mar 2008
Location: Florida
Status: Dazed and Confused :>

Postby Chimolem » Fri May 23, 2008 2:14 pm

o sorry and your welcome
User avatar
Chimolem
 
Joined: 26 Dec 2007
Location: earth 5 minutes a day;the rest of the universe the other 1335
Status: flying in to your house

Postby MewMintyReborn » Fri May 23, 2008 2:20 pm

Disruptionchild wrote:o sorry and your welcome


lol no problem.
it happens all the time.
(probably because of the username ^^;)
User avatar
MewMintyReborn
 
Joined: 21 Mar 2008
Location: Florida
Status: Dazed and Confused :>


Return to Video & Audio Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron