DivX going crazy!

This forum is for video and audio help and discussion.

DivX going crazy!

Postby Sub0 » Sun Oct 06, 2002 3:47 pm

ok so what I'm trying to do is just trying to encode a video in DivX. I open the non-DivX file in Vdub, I go to video>compression than highlight DivX4 (or 5), go to properties and the properties window gives me some crazy shtuff! At first it said 'can't read divx.log' whenever I tried to encode with 2-pass. I then made a c:/divx.log file but than it totally messed up, I erased it but DivX (4.0, 4.12 and 5.02) still won't work. It always just gives me a dialog box saying 'please enter an integer between 0-9' <ok> (???).
User avatar
Sub0
 
Joined: 16 Nov 2001
Location: a small cabin on the edge of sanity

Postby AbsoluteDestiny » Sun Oct 06, 2002 4:41 pm

I'm guessing you havent realised that you have to do a 1st pass before you do a 2nd pass.

www.doom9.org is your friend
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby Sub0 » Sun Oct 06, 2002 5:09 pm

AbsoluteDestiny wrote:I'm guessing you havent realised that you have to do a 1st pass before you do a 2nd pass.

www.doom9.org is your friend


oh ok... but regardless it always tells me 'integer 1-9 and stuff' no matter what settings I change, again it wouldn't say this b4. Also if I save avi after just putting the compression to DivX 4.12 it comes out totally messed up like the framerate is 24 or something, again I did NOTHING but set the compression to DivX in Vdub 1.3c. I'll look some more around here, doom9 and divx. THX ;-P
User avatar
Sub0
 
Joined: 16 Nov 2001
Location: a small cabin on the edge of sanity

Postby Zarxrax » Sun Oct 06, 2002 5:57 pm

Well one thing you might wanna try is upgrade to the latest version of vdub, instead of using one thats 2 years old ;p

Now what causes it to ask you for an integer? You still havent told us this.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Postby Sub0 » Mon Oct 07, 2002 2:50 pm

Zarxrax wrote:Well one thing you might wanna try is upgrade to the latest version of vdub, instead of using one thats 2 years old ;p

Yep I did that (even double-checked this morning, v1.47 did auxsetup and all), same thing happened.
He also wrote:Now what causes it to ask you for an integer? You still havent told us this.

My bad, it acturally says "please enter an integer between 0 and 100". Anyway that happens anytime I enter DivX 4 or 5's (DivX3 is fine) properties and it also gives me what seems like random numbers for the settings in there. When I correct each setting it tells me bout the integer shtuff again! I press <ok> (to get out of properties) and it tells me the integer speil twice more but once I get the integer box out of the way it won't close the property window so I have to cancel... effectively canceling my changes. OK? so now I got DivX highlighted and default (****ed up) settings like I didn't even go into propertys. I can press ok in this box fine. I save avi and it says "can't read log file" cuz the ****ed up setting is 2-pass... I can't even get it back to normal without reinstalling XP which I can't do at this time.
User avatar
Sub0
 
Joined: 16 Nov 2001
Location: a small cabin on the edge of sanity

Postby Zarxrax » Mon Oct 07, 2002 4:25 pm

Well it sounds like its messed up somehow... try reinstalling it.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Postby Sub0 » Mon Oct 07, 2002 11:04 pm

Ith methed up somehow?? And may I call you Shirley?? :lol:
User avatar
Sub0
 
Joined: 16 Nov 2001
Location: a small cabin on the edge of sanity


Return to Video & Audio Help

Who is online

Users browsing this forum: No registered users and 1 guest