Herky Jerky Pans

This forum is for video and audio help and discussion.

Herky Jerky Pans

Postby rhkaloge » Tue Sep 24, 2002 10:25 pm

Anyone else have problems with pans ending up being jumpy and kinda skippy after processing in Premiere? These are pans that occure in the clip, not pans I create with effects or anything. I have tried two methods - I used ErMaCs guides to use DVDs in Premiere, and used the Premiere Always Deinterlace option, then I tried using Virtualdub and converting the clip to huffyuv and using the deinterlace filter. I suspect it may have something to do with the deinterlacing, as it it looks fine interlaced, but it's, well, interlaced. Anyone has suggestions on how to make pans look smoother?

Thanks;
Skippy
rhkaloge
 
Joined: 08 Jan 2002

Postby The Wired Knight » Tue Sep 24, 2002 10:30 pm

This probably isn't it and if it isn't then I can't really provide much advice since I don't have premiere. I had a similar problem with a video of mine a few weeks ago. However for some reason all the interlacing problem was removed after I closed the file and reopened it. God knows why but it did fix the problem. But is this just pans in your video or is it throughout?
BANG

Intellectual Property, Real Estate & Probate Attorney.
User avatar
The Wired Knight
 
Joined: 07 Jan 2001
Location: Right next door to you
Status: Attorney At Law

Postby alternatefutures » Tue Sep 24, 2002 11:44 pm

Depending on the pan you could just take several key frames and knit them together in Photoshop and then pan across that. A lot of times you can spot jerkiness even while the DVD's playing, and I see it occuring in everyone's vids (no matter how skilled), so that method may be your best bet. Even better if you can do the pan in After Effects and turn on motion blur, as that smooths it out even more.
alternatefutures
 
Joined: 14 May 2001

Postby klinky » Tue Sep 24, 2002 11:54 pm

Well I am going to guess it's something with messed up fields. Maybe the fields are reversed???

Have you tried IVTCing the footage first?


I personally wouldn't use any de-interlacing that Premiere provides, it's just plain crappy.


~klinky
User avatar
klinky
 
Joined: 23 Jul 2001
Location: Cookie College...

Postby Zarxrax » Wed Sep 25, 2002 12:21 am

Choppyness when you are playing it back in premiere, or when you export it and play it? If its while your working in premiere, your computer may just not be fast enough, so try exporting it to divx or something and see if it plays fine.
If not, you've probly got some sort of framerate problem. Open your source clip in whatever media player you use, does it look choppy? What framerate is the source clip? Is your premiere project at the same framerate? If not, then thats your problem.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Postby aluminumstudios » Tue Oct 08, 2002 11:47 am

Under your export settings in premiere, look under keyframe and redering options and make sure premiere isn't trying to treat the video as interlaced (with a dominanet upper or lower field.) Even using progressive (non-interlaced footage), that has tripped me up int he past.

Also, it softens the image quite a bit, but have you tried right clicking on the clip that has the pan and selecting "flicker removal" from the interlace options? <sorry, I foget exactly how these things are worded, I'm at work right now and away from Premiere.)
~William Milberry
Aluminum Studios
http://www.aluminumstudios.com
aluminumstudios
 
Joined: 24 Jan 2001
Location: Pennsylvania


Return to Video & Audio Help

Who is online

Users browsing this forum: Qyot27 and 2 guests