Burning VCDs

This forum is for video and audio help and discussion.
Scortia
Joined: Sat Aug 24, 2002 10:07 am
Org Profile

Burning VCDs

Postby Scortia » Sat Aug 24, 2002 10:16 am

I'm having a horrible time trying to burn copies of my VCDs. I've used 3 different programs (Plextor, Nero, and Easy CD Creator) and still have the same problem. I'll burn a VCD with 3 episodes on it and only the first episode copies while the last two have errors. I've switched around the VCDs and tried different CDs to copy on and still have the same problem. I'm just wondering if anyone else had this problem and can tell just what the heck is wrong. Thanks. :(

User avatar
CArnesen
Joined: Tue Jul 10, 2001 11:22 pm
Location: Hillsboro, Oregon, USA
Contact:
Org Profile

Postby CArnesen » Sat Aug 24, 2002 10:30 am

I burn VCDs all the time with Nero and I've had zero problems. It sounds like it's either an issue with the MPEG files themselves or it's a problem with the media. I use the Memorex black disks and they are absolutely flawless.

--Chris ^^

User avatar
NicholasDWolfwood
Joined: Sun Jun 30, 2002 8:11 pm
Location: New Jersey, US
Contact:
Org Profile

Postby NicholasDWolfwood » Sat Aug 24, 2002 10:53 am

Make sure ALL the files are VCD-Compliant MPEG-1 files.

User avatar
josepi
Joined: Sun Aug 18, 2002 6:55 pm
Location: A basment in Canada
Contact:
Org Profile

I have a problem too!

Postby josepi » Tue Aug 27, 2002 10:15 am

every time i try to burn one with AMVs ( :) ) they have a tendancy to screw up on the track data. is there a decent program out there that woun't screw up every time. (just as a side note I use ECDC 5 Platnum)

My problem is that one music vid will "run into" another's track data.

User avatar
Castor Troy
Ryan Molina, A.C.E
Joined: Tue Jan 16, 2001 8:45 pm
Status: Retired from AMVs
Location: California
Contact:
Org Profile

Postby Castor Troy » Tue Aug 27, 2002 10:59 am

Just use VCDeasy and CDRwin.

Both are free btw :)
Image
"You're ignoring everything, except what you want to hear.." - jbone

jevidl
Joined: Tue Oct 02, 2001 8:20 pm
Org Profile

Copying VCDs with Nero

Postby jevidl » Sun Sep 29, 2002 1:36 pm

When you posted that you were having problems copying VCDs you didn't mention if you were doing it on the fly or not. I too have run into a Problem that when Nero get's to around the 74 minute mark it would start puking out errors and eventually serve me up a "Servo: Error" to munch on. That's the nice error that Nero claims points to a nice error on my 4 month old 32x burner. I have found that by copying the disc NOT on the fly, I have not had any errors. NOTE: I also did not copy from drive to drive, but copied using my burner as both the source and the writer. Granted this takes longer but it works. Good luck,

- JevidL


Return to “Video & Audio Help”

Who is online

Users browsing this forum: No registered users and 3 guests