My clips keep spazzing!

This forum is for video and audio help and discussion.

My clips keep spazzing!

Postby sportsgirl1391 » Wed Sep 01, 2010 1:31 am


Here is the video but its a better quality on youtube. And I marked where it spazzes. but omg something went wrong I need a better converter and I can't figure out how to use mkvextract it keeps saying something about not in the same folder as mkvmerdge =/ its driving me insane I wanted to make this a longer amv but I can't use the latest episodes bc they spazz.
http://www.youtube.com/watch?v=eregXMeR3YI
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby gotenks794 » Wed Sep 01, 2010 1:23 pm

Do not listen to the tubers' comments. Please answer these questions.

1. What is the original format of the videos before you put them into your editor or otherwise alter them?

2. What are you using to convert?

3. Is the "spazz" happening in the editor, or only after you export?

4. Can you play the episodes normally in your media player?

5. I'm afraid to ask, but what happened with the HSotD video?
Image
MAC is a cosmetics brand. Mac is the superior computing platform. It's not an acronym.
User avatar
gotenks794
 
Joined: 30 Jul 2007

Re: My clips keep spazzing!

Postby sportsgirl1391 » Wed Sep 01, 2010 5:18 pm

gotenks794 wrote:Do not listen to the tubers' comments. Please answer these questions.

1. What is the original format of the videos before you put them into your editor or otherwise alter them?

2. What are you using to convert?

3. Is the "spazz" happening in the editor, or only after you export?

4. Can you play the episodes normally in your media player?

5. I'm afraid to ask, but what happened with the HSotD video?


1.) The original format is mkv

2.) I used AVIdemux

3.) When I export

4.) When I converted they spazzed in the media player.

5.) High School of the Dead i figured out how to get it better quality. I wanted to show ppl that on my youtube. It was a short AMV called HTOD Saeko (Monster) http://www.youtube.com/watch?v=sQkIW5Ag ... re=channel
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby gotenks794 » Wed Sep 01, 2010 9:21 pm

Okay so it seems like something went wrong in avidemux. Could you please take a screen shot of how you'd set up avidemux to encode an episode? That way I could see if it's a problem with how you set it, and hopefully fix it.
Image
MAC is a cosmetics brand. Mac is the superior computing platform. It's not an acronym.
User avatar
gotenks794
 
Joined: 30 Jul 2007

Re: My clips keep spazzing!

Postby sportsgirl1391 » Thu Sep 02, 2010 12:41 am

Image
I have clicked yes and no.

Image
Ok when i play it on this program it doesnt have a glitch when I play it after I converted it. it glitches.
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby gotenks794 » Thu Sep 02, 2010 6:00 am

Under "Video," change "Copy" to huffyuv (or Lagarith, if it's on the list) and see if that helps. The file will be large, but it's better to edit in a lossless codec (huffyuv/Lagarith), and this will hopefully solve the problem.
Image
MAC is a cosmetics brand. Mac is the superior computing platform. It's not an acronym.
User avatar
gotenks794
 
Joined: 30 Jul 2007

Re: My clips keep spazzing!

Postby Athena » Thu Sep 02, 2010 8:16 am

You want to choose no, and then yes on the next prompt. And huffy is the only one on the list.

However, frame accuracy can still be a problem any time you use avidemux. So it should only be used as a last resort.

Also, sent from my iPad. :awesome:
Image
User avatar
Athena
I ♥ the 80's
 
Joined: 02 Mar 2001
Location: Japan
Status: Sad Girl on Mac

Re: My clips keep spazzing!

Postby sportsgirl1391 » Thu Sep 02, 2010 12:41 pm

I am going to try it and see if it works. =/ And one more question. I have orginially saved it as a type of MP4 and it saves as a huge file but when I try to save is at mainconcept mp4 it loses quality and becomes pixelated. But the other MP4 file I saved it as usually is over 200mb idk how else to save it as a smaller file without losing so much quality.
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby sportsgirl1391 » Thu Sep 02, 2010 1:58 pm

I tried putting the newer file that I did what you said and then it said file could not be dropped in Sony Vegas.
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby Athena » Thu Sep 02, 2010 5:10 pm

Container should be AVI, not MP4. Also, editing should be done with lossless files, so expect long clips to be very large.
Image
User avatar
Athena
I ♥ the 80's
 
Joined: 02 Mar 2001
Location: Japan
Status: Sad Girl on Mac

Re: My clips keep spazzing!

Postby gotenks794 » Thu Sep 02, 2010 6:21 pm

What is frame accuracy? Does it just mean displaying the frames in the correct order? I've always just hit "no," assuming it was something I did not want to lose. I always use avidemux, but never have encountered a problem...
Image
MAC is a cosmetics brand. Mac is the superior computing platform. It's not an acronym.
User avatar
gotenks794
 
Joined: 30 Jul 2007

Re: My clips keep spazzing!

Postby sportsgirl1391 » Thu Sep 02, 2010 7:19 pm

AVI doesn't show up on Sony Vegas just the Audio does not the video itself.
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby sportsgirl1391 » Thu Sep 02, 2010 7:20 pm

that last one didnt make sense. I mean the Audio shows up but for some reason the video does not on Sony Vegas.
Image
User avatar
sportsgirl1391
 
Joined: 26 Jan 2008

Re: My clips keep spazzing!

Postby Kariudo » Thu Sep 02, 2010 8:34 pm

gotenks794 wrote:What is frame accuracy? Does it just mean displaying the frames in the correct order? I've always just hit "no," assuming it was something I did not want to lose. I always use avidemux, but never have encountered a problem...

My understanding of frame accuracy is this:
Frame accuracy is a property where you can seek to any frame from any other frame and get the same resulting picture every time.

So if you try to make cuts, but don't have frame accuracy you run the risk of missing some of the frames you thought you got (or getting extra frames you didn't want.

If you try to edit without frame accuracy, you run the risk of your video becoming unpredictably desynced...though that shouldn't be a problem unless you are editing with something like avisynth and used directshowsource()
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Re: My clips keep spazzing!

Postby Athena » Thu Sep 02, 2010 8:38 pm

Kariudo has the right of it. Trying to clip in Avidemux can sometimes (many times, in my experience) lead to getting something other than what you thought you saw when you set your in and out points. If I must use Avidemux to clip, then I try to set my in and out puts further out from where I want my cuts to be, and I'll just adjust it in Premiere. In VDub, of course, I can rely on frame accuracy, and I get exactly what I see.

Sportsgirl 1391, have you already installed AMVApp, and therefore huffy? Avidemux is an entirely closed environment. Unless you have installed those codecs across the operating system, just because Avidemux can produce it doesn't mean Vegas can read it.
Image
User avatar
Athena
I ♥ the 80's
 
Joined: 02 Mar 2001
Location: Japan
Status: Sad Girl on Mac

Next

Return to Video & Audio Help

Who is online

Users browsing this forum: No registered users and 1 guest