Search found 9 matches

Return to advanced search

Re: Something strange...

I tried to send you a message on AIM, but it says you don't receive offline messages
by Atreyu_NES
Tue Mar 10, 2009 5:09 pm
 
Forum: Windows Movie Maker
Topic: Something strange...
Replies: 9
Views: 2038

Re: Something strange...

Image

>.< Sorry about that
by Atreyu_NES
Tue Mar 10, 2009 4:47 pm
 
Forum: Windows Movie Maker
Topic: Something strange...
Replies: 9
Views: 2038

Re: Something strange...

Image

Take a close look at the left side and you'll see the lines. This is the published version
by Atreyu_NES
Tue Mar 10, 2009 4:14 pm
 
Forum: Windows Movie Maker
Topic: Something strange...
Replies: 9
Views: 2038

Re: Something strange...

s/s? XD Sorry, I just need some clarification, and I'll try your suggestions.
by Atreyu_NES
Sun Mar 08, 2009 12:32 am
 
Forum: Windows Movie Maker
Topic: Something strange...
Replies: 9
Views: 2038

Something strange...

Okay, I'm trying to make a Tales of Symphonia amv, but I've had a list of problems. -It zooms oddly. In the fullscreen preview it looks fine, but when I publish it it's zoomed in. Only a little, but still noticeably. -There are lines on the left side of the video. I don't even know what this is abou...
by Atreyu_NES
Thu Mar 05, 2009 8:44 pm
 
Forum: Windows Movie Maker
Topic: Something strange...
Replies: 9
Views: 2038

Can't Download amvs

When I click on the Local link, it doesn't do anything. Did I exceed a limit or something? The page just refreshes and does nothing. I logged out, logged back in, cleared my cookies and still nothing. Any suggestions?
by Atreyu_NES
Thu Jul 17, 2008 7:27 pm
 
Forum: Site Help & Feedback
Topic: Can't Download amvs
Replies: 15
Views: 1604

Re: The bottom half of my screen is green...o_O

When I published it to my computer, and played it on Windows Media, the bottom half of the video turned green! A big, solid green bar! Help?
by Atreyu_NES
Sat Jul 05, 2008 6:07 pm
 
Forum: Windows Movie Maker
Topic: The bottom half of my screen is green...o_O
Replies: 15
Views: 2527

The bottom half of my screen is green...o_O

I know that shouldn't be there. Any suggestions?
by Atreyu_NES
Sat Jul 05, 2008 6:05 pm
 
Forum: Windows Movie Maker
Topic: The bottom half of my screen is green...o_O
Replies: 15
Views: 2527

Help!

Okay, I've got the video on my computer, and it imports fine, but when I try to play it in the timeline, it doesn't show. It's just a black screen. Any tips???
by Atreyu_NES
Fri Jul 04, 2008 2:26 pm
 
Forum: Windows Movie Maker
Topic: Help!
Replies: 2
Views: 650

Return to advanced search